[TUTO] créer un compte sur le forum

Vous lisez 31 fils de discussion
  • Auteur
    Messages
    • #96725
      Clive LD
      Maître des clés

      Bonjour !

      Bienvenue sur le nouveau forum de Yellow-Sub.net. Pour pouvoir échanger, il est nécessaire de créer un compte. Votre ancien compte ne fonctionne plus sur ce forum.

      Voici comment créer un compte pas à pas !

      • rendez-vous à cette adresse : https://yellow-sub.net/forum-ysn et en haut à droite, cliquez sur « S’inscrire« 

       

      • Complétez avec soin le formulaire suivant

      ATTENTION : votre compte de l’ancien forum ne fonctionne pas ! Vous devez en créer un nouveau

      • Une fois le formulaire complété, cliquez sur la case « Je ne suis pas un robot » et cliquez sur « TERMINER L’INSCRIPTION« 

       

      • Le message suivant apparait alors.

      Si vous ne faites pas cette étape de validation, vous ne pourrez pas vous connecter !

       

      • Rendez-vous dans votre messagerie, où un mail doit arriver (si il n’y ait pas soit il a pu atterrir dans les SPAM, soit vous vous êtes trompé d’adresse mail). le mail ressemble à ça

      Cliquez sur le lien. Si vous avez un message d’erreur qui apparait sélectionnez l’adresse et faites un copier/coller dans votre navigateur !

      • Le message suivant doit apparaitre

      • A présent rendez-vous à cette adresse https://yellow-sub.net/login

      • Complétez le formulaire avec les identifiants que vous avez choisi lors de votre inscription et répondez à la question qu’il y a en fond de page. Appuyez sur « Se connecter« 

      Vous êtes à présent connecté sur le forum

       

    • #96792
      JohnnyMoondog
      Participant

      Je peux répondre à ce message et à quelques autres.

      On avance.

      Par contre impossible de poster sur « Macca : c’est reparti pour un tour »

      J’y suis considéré comme non connecté.

      • #96818
        Clive LD
        Maître des clés

        Il faudra que tu réessayes 🙂

        Normalement c’est OK. On rencontrait le même soucis avec Syl76 et finalement c’est résolu

    • #96794
      Lemahast
      Participant

      C’est ce que je me tue à dire depuis hier, mais il parraît que c’est parce-que je n’ai pas validé mon inscription… La preuve en étant ce message !

      Ailleurs, comme toi, je ne suis pas connecté…

       

    • #96797
      fabfour
      Participant

      Content de te retrouver ici Christophe

    • #96800
      Lemahast
      Participant

      C’est gentil Sylvain 😉

      Je viens juste par curiosité et n’ai pour l’instant aucunement l’intention de participer. Surtout quand je vois que tout l’ancien forum a été passé par dessus bord sans aucun regret ! Dommage, je venais souvent y trouver des renseignements et sourire à nos blagues.

      Mais foin de regrets, je me régale déjà avec tous les sujets plus passionnants les uns que les autres qui se créent à chaque minute :mrgreen: On ne sait où donner de la tête !

      Au fait, où sont les smileys, les prévisualistion, les citations etc. sur ce forum si moderne ?

      • #96807
        Clive LD
        Maître des clés

        On s’est débarrassé du forum… sans regret ? merci de me l’apprendre Lemahast… parce qu’en qualité de webmaster, admin du site, je ne le savais pas. Allez, faut pas voir tout en noir. Pour l’instant et pour des raisons de sécurité que l’on a évoqué (au moins 10 fois 🙂 ) on a du mettre hors ligne l’autre forum. On va veiller à colmater les failles de sécurité et bloqué tout ce qu’il faut pour qu’il soit à nouveau accessible en « Archive » ce qui a quasiment toujours été fait avec les forums de YSN… qui ont été conservés jusqu’à ce qu’ils n’intéressent plus personne…. Donc pas de défaitisme ni de noirceur… juste de la patience !

         

        Pour les smiley, ça viendra en temps et en heure sur ce forum si moderne 🙂

    • #96874
      Alf68
      Participant

      Je peux enfin me connecter!!! Ça a eté un peu long car j’avais validé mais je ne pouvais pas me connecter. J’ai essayé à plusieurs reprises mais pas moyen et tout à l’heure sans rien y changer j’ai enfin reussi!!! Bon , je vais parcourir un peu cette nouvelle version.

    • #96879
      Clive LD
      Maître des clés

      Je peux enfin me connecter!!! Ça a eté un peu long car j’avais validé mais je ne pouvais pas me connecter. J’ai essayé à plusieurs reprises mais pas moyen et tout à l’heure sans rien y changer j’ai enfin reussi!!! Bon , je vais parcourir un peu cette nouvelle version.

      Il peut subsister quelques soucis encore, c’est le temps de rodage… mais ça va aller de mieux en mieux 🙂

    • #97012
      JohnnyMoondog
      Participant

      C’est encore pas mal buggé même si certains sont marrant. Tu cliques sur le profil de David et tu tombes sur une page consacrée à David Bowie.

       

      D’autres plus ennuyeux. Par exemple les menus d’accès au catégories de discutions ne marchent pas  : ce sujet tutos est invisible dans « le bar de la marine » qui n’affiche que redite et encouragements et new-neuf ((number nine) tout en déclarant que je ne suis pas connecté.

      Bon courage à Clive LD qui a du pain sur planche.

       

       

       

    • #97019
      Clive LD
      Maître des clés

      C’est encore pas mal buggé même si certains sont marrant. Tu cliques sur le profil de David et tu tombes sur une page consacrée à David Bowie. D’autres plus ennuyeux. Par exemple les menus d’accès au catégories de discutions ne marchent pas : ce sujet tutos est invisible dans « le bar de la marine » qui n’affiche que redite et encouragements et new-neuf ((number nine) tout en déclarant que je ne suis pas connecté. Bon courage à Clive LD qui a du pain sur planche.

      Merci tout plein. On va essayer de réparer les bugs au fil des jours et des semaines. Il faudra un peu de patience mais ça tournera

    • #97053
      Wilison
      Participant

      Hello hello,

      me revoilà sur le forum même si j’ai réussi à rater mon coups et à m’enregistrer sous le nom wilison au lieu de wilson qui était mon ancien et bien-aimé pseudo..(d’ailleurs si je peux modifier je veux bien l’info !)

      En tous cas bravo pour le travail réalisé; le nouveau site est superbe et hyper réactif ! well done et longue vie au sous-marin!

       

      • #97057
        Clive LD
        Maître des clés

        Merci pour ces encouragements 🙂

        On va continuer à améliorer ce forum et corriger les bugs gênants dès ce WE 🙂

    • #97080
      jaggered
      Participant

      salut

      je me suis planté pour le pseudo…

      je n’ai pas compris le mot identité

      merci de changer homme (çà ne veut rien dire) et de le remplacer par le bienaimé Jaggered

      compliments

      Jaggered

      Je suis, avec le hooliganisme, ce que l'Angleterre a fait de mieux

    • #97086
      Clive LD
      Maître des clés

      salut je me suis planté pour le pseudo… je n’ai pas compris le mot identité merci de changer homme (çà ne veut rien dire) et de le remplacer par le bienaimé Jaggered compliments Jaggered

      Il te suffit de monter en haut de l’écran à droite, de cliquer sur ton pseudo. Cela te donnera la possibilité d’acéder à ton profil et le gérer 🙂

    • #97307
      ht6.
      Participant

      Bonjour, ceci est un test.

      j’ai essayé plusieurs fois de poster sans succès.

      • #97308
        Clive LD
        Maître des clés

        Peux tu m’en dire plus ?

    • #97309
      ht6.
      Participant

      Peux tu m’en dire plus ?

      Je pense que c’était la mise en place du site.

      Il me semble que c’est bon

      Merci

       

    • #97310
      Clive LD
      Maître des clés

      Peux tu m’en dire plus ?

      Je pense que c’était la mise en place du site. Il me semble que c’est bon Merci

      Bon, un soucis de moins 🙂 On va y arriver 🙂

    • #98655
      ALLIGATOR
      Participant

      Salut la compagnie je fais un test.

      Les Beatles ?
      Du parfum pour mes oreilles...

    • #105901
      Patricia
      Participant

      pourquoi y a t il des topics où même connecté je ne peux pas répondre?
      on me demande à chaque fois d’être connecté alors que je le suis 🙁

    • #106037
      4JB
      Participant

    • #106202

      Eh bien moi, il n’y a qu’ici que j’ai pu répondre!

    • #106204
      Clive LD
      Maître des clés

      Hello
      Je pense qu’il y a eu un bug lors du lancement du site : en fait et pour faire simple, deux pages qui avaient le même nom… du coup les comptes créés juste avant la correction de ce bug sont « en souffrance »…. Pas moyen de vraiment les réparer. le plus simple serait de les détruire et les refaire 🙂

    • #106242

      Je ne pouvais plus du tout me connecter hier, je le peux à nouveau. Alors, il faudrait que je me réinscrive?

    • #106244
      4JB
      Participant

      La page d’accueil ne s’actualise que quand on se connecte. De plus, quand on va dans une section du forum, ce n’est pas forcément une page récente qui s’affiche (encore faut-il le savoir), il faut donc recharger cette page…

    • #106245

      Houlala, c’est que je suis habitué à la ligne claire, moi!

    • #106248
      Clive LD
      Maître des clés

      La page d’accueil ne s’actualise que quand on se connecte. De plus, quand on va dans une section du forum, ce n’est pas forcément une page récente qui s’affiche (encore faut-il le savoir), il faut donc recharger cette page…

      @JB : Je suis en train de mettre en place en fait un module de cache (pour faire baisser la consommation CPU du serveur qui héberge YSN et pour rendre le site plus rapide). Les bugs que tu me fais remonter sont liés à cela (absence de recalcul des pages). Je viens de faire des modifs sur le module de gestion de cache. Pourras-tu me dire si dans les 24h qui viennent tu as un mieux au niveau des soucis que tu me remontes ?

    • #106280
      4JB
      Participant

      La page d’accueil ne s’actualise que quand on se connecte. De plus, quand on va dans une section du forum, ce n’est pas forcément une page récente qui s’affiche (encore faut-il le savoir), il faut donc recharger cette page…

      @JB : Je suis en train de mettre en place en fait un module de cache (pour faire baisser la consommation CPU du serveur qui héberge YSN et pour rendre le site plus rapide). Les bugs que tu me fais remonter sont liés à cela (absence de recalcul des pages). Je viens de faire des modifs sur le module de gestion de cache. Pourras-tu me dire si dans les 24h qui viennent tu as un mieux au niveau des soucis que tu me remontes ?

      Ah oui. le sous-marin a fait un bond en avant.
      Grazie mille.

    • #106282
      Clive LD
      Maître des clés

      Sérieux ? Tu as des améliorations ?

    • #106324
      4JB
      Participant

      Yes.

    • #106341
      Clive LD
      Maître des clés

      Bon, je continue dans ce sens : petit à petit ça va mieux tourner

    • #106373
      4JB
      Participant

      Bon, je continue dans ce sens : petit à petit ça va mieux tourner

    • #109607
      Patricia
      Participant

      est ce normal que cela prenne environ 10 à 15 secondes pour chaque changement de page?
      çà rame tellement que je me connecte rarement 🙁

    • #109610
      Clive LD
      Maître des clés

      Hello
      Non ce n’est pas normal 🙁
      Il y a des ralentissements sur le serveur, nous en cherchons la cause.

    • #110159
      Patricia
      Participant

      Hello
      Non ce n’est pas normal 🙁
      Il y a des ralentissements sur le serveur, nous en cherchons la cause.

      Bonne année à tous
      il semblerait que cette nouvelle année se profile sous un meilleur jour 🙂 çà ne rame plus chez moi aujourd’hui,
      plus d’attente de 15 secondes par clic…
      mais c’est bien le seul point positif de cette nouvelle année…
      chaque premier de l’an je pense à P Desproges…

Vous lisez 31 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.
La newsletter de Yellow-Sub

N/'attendez plus !
Abonnez-vous à la newsletter de Yellow-Sub et recevez les dernières actus par email !